Spigot #1649 – Minecraft 1.8 compatible

Due to legal issues, all downloads from Spigot and Bukkit are down. If you need Bukkit or Spigot, here you can download the latest Spigot releases, compatible with Minecraft 1.8! I couldn’t find a Bukkit.jar but Spigot is fully compatible with Bukkit’s plugins and a lot better. Also, Spigot has iniciated a new update mechanism …

Leer más